Raspberry PI har gått ut med information om att nya Raspberry PI kort med Hynix minneschip kräver den senaste versionen av Raspbian.

Du kan titta på märken på det svartat chippet i mitten av kretskortet, om det står Samsung eller Hynix så måste du använda den senaste versionen 2013-02-09 eller nyare, länk till nedladdningssidan föt att det ska boota korrekt.